Issue Publishing Image Posts to Threads

Incident Report for Nonli

Resolved

Meta has resolved the issue on their end. Image posts to Threads are now publishing successfully. Thank you for your patience.
Posted Feb 02, 2026 - 14:25 UTC

Identified

This issue stems from the Threads API/platform side. We have reported the problem to Meta and are currently awaiting their resolution. Our services are functioning correctly; the issue is on Threads' end. We will continue to monitor and update you once Threads resolves the issue.
Posted Jan 30, 2026 - 17:12 UTC

Investigating

We've identified an issue preventing image posts from being published to Threads. This issue originates from the Threads API. Text-only and video posts to Threads should not be affected.

Our team is in contact with Threads to resolve this issue and will continue to monitor the situation. We will provide updates here as more information becomes available.
Posted Jan 30, 2026 - 17:12 UTC