Threads API issue
Incident Report for Nonli
Resolved
We are pleased to announce that the issues with the Threads API have been resolved. Users can now successfully publish content through third-party applications, including Nonli.
Posted Jul 18, 2024 - 17:12 UTC
Investigating
We are currently experiencing multiple issues with the Threads API. Users may encounter HTTP 500 errors, difficulties posting content through third-party applications such as nonli, and problems connecting Threads accounts to nonli. Our team is actively investigating these problems and has reached out to Meta for assistance.
Posted Jul 18, 2024 - 10:47 UTC