Facebook Issue
Incident Report for Nonli
Resolved
This incident has been resolved
Posted Jun 08, 2023 - 20:51 UTC
Update
Posted Jun 05, 2023 - 07:57 UTC
Monitoring
Facebook is currently experiencing a bug.
In some cases, our customers may not be able to find all their pages when they try to connect them to Nonli.
We have reported the bug to Facebook and are awaiting their feedback.
Posted Jun 02, 2023 - 16:33 UTC