Twitter is experiencing an issue on posting
Incident Report for Nonli
Resolved
This incident has been resolved.
Posted Feb 11, 2022 - 20:11 UTC
Update
Twitter has updated the issue on his statuspage: https://api.twitterstat.us/
Posted Feb 11, 2022 - 18:10 UTC
Investigating
You can check downdetector status here: https://downdetector.fr/statut/twitter/
Posted Feb 11, 2022 - 18:04 UTC