Problem with video publishing on LinkedIn
Incident Report for Nonli
Postmortem

The service has returned to normal. The videos that were not appearing are now visible. It is possible that the reach of these videos has been reduced.

Posted Nov 28, 2023 - 08:41 UTC

Resolved
LinkedIn's API is experiencing issues when it comes to publishing videos. The videos are not appearing on the LinkedIn page's timeline, even though the LinkedIn API is returning a successful publishing status.
Posted Nov 27, 2023 - 11:30 UTC