DNS issue
Incident Report for Nonli
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 07:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 20:50 UTC
Investigating
We are currently experiencing a problem with our DNS resolution on the Google Cloud platform.
A DNSSEC migration did not go well, preventing X - Twitter from retrieving link type publication previews.
We have requested help from Google, and we now have to wait for the DNS to propagate to remove our DS record. While waiting for the problem to be resolved, please publish on Twitter in "image" mode.
Twitter bots automatically post "photo" type posts, our customers don't have to take any action on these bots.
We will keep you informed of the problem resolution.
Posted Apr 03, 2024 - 15:30 UTC