Google SMTP down
Incident Report for Nonli
Resolved
Issue has been fixed by Google
Posted Nov 12, 2021 - 10:46 UTC
Investigating
Google SMTP has encountered a problem. We are not able to send emails with Nonli at the moment. We have contacted them and we hope they will fix this problem soon.
Posted Nov 12, 2021 - 09:52 UTC
This incident affected: Frontend Application.