Twitter 503 service unavailable
Incident Report for Nonli
Resolved
Twitter posted informations about this issue here: https://twittercommunity.com/t/degraded-performance-on-the-twitter-api-v2-developer-portal/207619
Twitter API should be working again.
Posted Oct 24, 2023 - 20:16 UTC
Monitoring
Twitter seems to be working again. We remain vigilant and are monitoring the API.
Posted Oct 24, 2023 - 18:33 UTC
Investigating
We are currently experiencing a 503 issue with Twitter. We have contacted them and are waiting their feedback.
Posted Oct 24, 2023 - 17:48 UTC